ทีมพัฒนา Debian ได้ออกมาประกาศเปิดตัว Debian 9.7 แบบฉุกเฉิน เพื่อแก้ไขปัญหาทางด้าน Security บน APT ที่จะนำไปสู่การโจมตีแบบ Man-in-the-Middle โดยเฉพาะ และแนะนำให้ผู้ใช้งานทำการอัปเดตกันด้วย ช่องโหว่ดังกล่าวนี้จะทำให้ผู้โจมตีสามารถทำการติดตั้ง APT Package ที่ไม่ผ่านการตรวจสอบได้โดยที่ผู้ใช้งานไม่รู้ตัวเนื่องจากโค้ดในส่วนของการทำ HTTP Redirection นั้นไม่ได้ทำการ Sanitize ข้อมูลอย่างถูกต้องนั่นเอง ซึ่งทาง Debian ก็เห็นว่าเป็นปัญหาสำคัญจึงได้ทำการออกอัปเดตรอบนี้มาเพื่อแก้ไขช่องโหว่นี้โดยเฉพาะ สำหรับรายละเอียดฉบับเต็มของช่องโหว่ สามารถศึกษาข้อมูลได้ที่ https://www.debian.org/security/2019/dsa-4371 ครับ